Temporary issues on US cluster
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 20:04 UTC
Investigating
Our DevOps team is currently working on the fix of the issue in the US datacenter
Posted Oct 06, 2021 - 20:02 UTC
This incident affected: United States data center.