Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 20, 2025 - 19:00 UTC
Scheduled
We will be conducting unplanned maintenance on the database server. As part of this process, the server will be restarted, which may result in temporary downtime during the maintenance window.
Posted Aug 20, 2025 - 10:11 UTC
This scheduled maintenance affected: Dublin data center (EU2 cluster).