Network interruptions on the provider side in AMS cluster
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 21:05 UTC
Identified
We are currently in contact with provider's team in order to fix that
Posted Feb 04, 2020 - 19:44 UTC
This incident affected: European data center.