Issues with the application load in Dallas datacenter
Incident Report for Targetprocess
Resolved
The issue was caused by an abnormal load on SQL servers. Devops have resolved the issue. The application is up and running
Posted Mar 03, 2021 - 15:29 UTC
Investigating
We are currently investigating this issue.
Posted Mar 03, 2021 - 15:06 UTC
This incident affected: United States data center.