Delay in operation of services is observed
Incident Report for Targetprocess
Resolved
The issue has been resolved
Posted Jan 13, 2022 - 18:27 UTC
Identified
Some services like Automation Rules, Metrics, etc. can experience a temporary delay. Our developers are already working on it
Posted Jan 13, 2022 - 17:32 UTC
This incident affected: Dallas data center.