Some accounts are not loading at AMS cluster
Incident Report for Targetprocess
Resolved
The incident has been resolved
Posted Feb 03, 2022 - 09:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2022 - 09:06 UTC
Identified
The issue is identified. Our developers are currently working on solving the root cause of it
Posted Feb 03, 2022 - 08:13 UTC
Investigating
We are currently investigating the issue with the highest priority
Posted Feb 03, 2022 - 07:14 UTC
This incident affected: Amsterdam data center.