Search does not work for some accounts in Dallas Datacenter
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 16:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2020 - 13:53 UTC
This incident affected: United States data center.