Connectivity issues in AMS cluster
Incident Report for Targetprocess
Resolved
- As of Thursday 04-Feb-2021 07:06 UTC
On 4 February 2021 at 06:12 UTC, network specialists were alerted to a path failing to our frontend customer router (FCR), fcr02.ams01. The traffic moved over to a redundant link and started forwarding traffic again 1 minute later at 4 February 2021 06:13 UTC. Customers in ams01, pod 2 may have experienced brief latency or packet loss for the duration of the incident. We are continuing to monitor for any additional service impacting events. If you are still experiencing issues please contact support via ticket, phone, or chat. We apologize for the disruption which this incident may have caused.
Posted Feb 04, 2021 - 09:31 UTC
Investigating
We are currently investigating this issue.
Posted Feb 04, 2021 - 09:22 UTC
This incident affected: European data center.