Automation rules and metrics are not working in US cluster
Incident Report for Targetprocess
Resolved
This incident has been resolved. Automation Rules and Metric services are stable.
Posted Mar 08, 2022 - 02:00 UTC
Monitoring
We are monitoring the work of Automation Rules and Metrics.
Posted Mar 08, 2022 - 01:15 UTC
Update
Automation rules and metrics functionality may still have some issues in US datacenter at the moment.
Our infrastructure team is actively working on fixing the issue.
Posted Mar 07, 2022 - 22:30 UTC
Update
Automation rules and metrics functionality may not be available in US datacenter at the moment. Our infrastructure team is currently working on bringing it back.
Posted Mar 07, 2022 - 18:34 UTC
Investigating
We are currently investigating this issue.
Posted Mar 07, 2022 - 18:29 UTC
This incident affected: Dallas data center.