Issues with attachments
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 13:09 UTC
Identified
At the moment, we are experiencing issues with storage gateway performance on the EU cluster.
Attachments-related functionality is affected (timeouts or similar errors).
Posted Nov 16, 2022 - 10:14 UTC
This incident affected: Dublin data center (EU cluster).