Server downtime affecting some of the customers
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 28, 2019 - 19:37 UTC
Update
Targetprocess application is up and running. Services, including Search, can be unavailable
Posted 4 months ago. Mar 28, 2019 - 19:22 UTC
Investigating
One server is experiencing issues. Some accounts are unavailable. Our infrastructure team is already looking into it.
Posted 4 months ago. Mar 28, 2019 - 18:23 UTC
This incident affected: United States data center.