Loading issue for accounts using old 3.8.10 version on AMS cluster
Incident Report for Targetprocess
Resolved
The issue jas been resolved
Posted Aug 02, 2021 - 13:39 UTC
Investigating
There is an issue with loading CDN content for accounts using old 3.8.10 version. While our team is working on it, you might use "?nocdn=1" key in your URL as a temporary workaround
Posted Aug 02, 2021 - 11:40 UTC
This incident affected: European data center.